IMPORTANT: Security notice for users

We have reasons to believe that some user data on might have been compromised by a malicious third party through WordPress software. Right now the problem has been eliminated and security measured taken, however everyone on also needs to co-operate to stay safe.

  1. We strongly advise all users to change their password;
  2. Developers and designers who have items in the Oxwall Store are also STRONGLY ADVISED to check their items’ data to be correct, including financial settings.

We will be monitoring website activity closely to prevent this from happening again and we appreciate your understanding.

Oxwall team

P.S. Yes, you NEED to go change your password, like, right now.

Oxwall 1.4.1 security release

Our users informed us about a possible security threat present in all Oxwall versions, including 1.4. We eliminated it and rolled out this unplanned security release. It contains:

  • User Role management security fix;
  • Prevention of possible XSS attacks in profile questions.

Please update to Oxwall 1.4.1, as soon as it’s available for automatic update in your admin area.

Oxwall 1.0.3 – security update

Sorry to bug you but there’s a new important security release – Oxwall 1.0.3.

Core changes:
– Possible iframe compromise patched.
– Better newsfeed plugin support.

Please apply it as soon as possible. Given that’s easy to do with auto-update via admin panel. 😉